Difference between revisions of "Dev:Sprints/2013-02-19 Screenshots Update"

From Synfig Studio :: Documentation
Jump to: navigation, search
m (Remove GImpToSynfig (done by hellocatfood))
 
(151 intermediate revisions by 2 users not shown)
Line 1: Line 1:
−
* [[Doc:Adding Layers]]
+
Added the note on all no-updated page ''Somes of the screenshots needs to be updated with 0.64.0''
−
* [[Doc:Animation Basics]]
+
 
−
* [[Doc:Ball Bounce]]
+
−
* [[Doc:Basic Masking]]
+
 
* [[Doc:Building a magnifying glass]]
 
* [[Doc:Building a magnifying glass]]
−
* [[Doc:Creating Shapes]]
 
−
* [[Doc:Cut-out Animation]]
 
−
* [[Doc:Flower Animation]]
 
−
* [[Doc:Following a BLine]]
 
−
* [[Doc:Getting Started]]
 
−
* [[Doc:Gimp2synfig]]
 
−
* [[Doc:Grid]]
 
−
* [[Doc:Guides]]
 
−
* [[Doc:Interface]]
 
−
* [[Doc:Looping Background]]
 
−
* [[Doc:Object gradients]]
 
−
* [[Doc:Point to one object]]
 
−
* [[Doc:Preview]]
 
−
* [[Doc:Quick Overview]]
 
 
* [[Doc:Realistic Fire Animation]]
 
* [[Doc:Realistic Fire Animation]]
 
* [[Doc:Realistic Rain Animation]]
 
* [[Doc:Realistic Rain Animation]]
−
* [[Doc:Rescale Animations]]
 
−
* [[Doc:Reuse Animations]]
 
−
* [[Doc:Shiny Effects]]
 
−
* [[Doc:Slideshow Tutorial]]
 
−
* [[Doc:Snowflake with the Duplicate Layer]]
 
−
* [[Doc:Synfig CLI Syntax]]
 
−
* [[Doc:Synfig Studio vs Synfig]]
 
−
* [[Doc:Tiling object]]
 
−
* [[Doc:Video Tutorials]]
 
 
* [[Doc:Write On]]
 
* [[Doc:Write On]]
−
* [[About]]
+
* [[Convert]] <<<SCREENSHOT DONE>>> but does this page need to be rewrited ? (Compatibility section)
−
* [[About Dialog]]
+
−
* [[Advanced Outline Layer]]
+
−
* [[Alpha Test License Agreement]]
+
−
* [[Anatomy of a Synfig Animation]]
+
−
* [[Animation Ideas]]
+
−
* [[Antialiasing Parameter]]
+
−
* [[BLine]]
+
−
* [[BLine Tool]]
+
−
* [[Blend Method Parameter]]
+
−
* [[Bounding box]]
+
−
* [[Canvas]]
+
−
* [[Canvas Browser]]
+
−
* [[Canvas Browser Dialog]]
+
−
* [[Canvas Browser Panel]]
+
−
* [[Canvas Edit Menu]]
+
−
* [[Canvas File Menu]]
+
−
* [[Canvas Layer Menu]]
+
−
* [[Canvas Menu Caret]]
+
−
* [[Canvas MetaData Panel]]
+
−
* [[Canvas Properties Dialog]]
+
−
* [[Canvas View Menu]]
+
−
* [[Children Lock]]
+
−
* [[Children Panel]]
+
−
* [[Circle Layer]]
+
−
* [[Circle Tool]]
+
−
* [[Color Editor Dialog]]
+
−
* [[Constant]]
+
−
* [[Convert]]
+
−
* [[Converters]]
+
−
* [[Curve Gradient Layer]]
+
−
* [[Curve Warp Layer]]
+
−
* [[Curves Panel]]
+
−
* [[Dock dialogs]]
+
−
* [[Duck]]
+
−
* [[Duplicate Layer]]
+
−
* [[Ease In/Out]]
+
−
* [[Encapsulate]]
+
−
* [[Eyedrop Tool]]
+
−
* [[Feather Parameter]]
+
−
* [[Fill Tool]]
+
−
* [[Filled Rectangle Layer]]
+
−
* [[Focus Point]]
+
−
* [[Gradient Editor Dialog]]
+
−
* [[Gradient Tool]]
+
−
* [[Groups Panel]]
+
−
* [[Halftone 2 Layer]]
+
−
* [[Halftone 3 Layer]]
+
−
* [[History Panel]]
+
−
* [[Image Dimensions]]
+
−
* [[Import Image Layer]]
+
−
* [[Info Panel]]
+
−
* [[Input Devices]]
+
−
* [[Inside Out Layer]]
+
−
* [[Invert Parameter]]
+
−
* [[Julia Set Layer]]
+
−
* [[Keyframe]]
+
−
* [[Keyframes Panel]]]
+
−
* [[Layers]]
+
−
* [[Layers Panel]]
+
−
* [[Library Panel]]
+
−
* [[Linear]]
+
−
* [[Linear Gradient Layer]]
+
−
* [[Link to BLine]]
+
−
* [[Linking]]
+
−
* [[Lock Keyframes]]
+
−
* [[Luma Key Layer]]
+
−
* [[Mandelbrot Set Layer]]
+
−
* [[Metaballs Layer]]
+
−
* [[Mirror Tool]]
+
−
* [[Motion Blur Layer]]
+
−
* [[Multiplane Camera]]
+
−
* [[Multiplane Camera/ru]]
+
−
* [[Navigator Panel]]
+
−
* [[New Layer Defaults]]
+
−
* [[Noise Distort Layer]]
+
−
* [[Noise Gradient Layer]]
+
−
* [[Onion Skin]]
+
−
* [[Origin Parameter]]
+
−
* [[Outline Layer]]
+
−
* [[Palette Browser]]
+
−
* [[Palette Editor Panel]]
+
−
* [[Panel]]
+
−
* [[Panel tab]]
+
 
* [[Parabolic Shot]]
 
* [[Parabolic Shot]]
−
* [[Parameter]]
 
−
* [[Parameters Dialog]]
 
−
* [[Params Panel]]
 
−
* [[Particles]]
 
−
* [[Particles V1.0]]
 
−
* [[Particles V2.0]]
 
−
* [[Paste Canvas Layer]]
 
−
* [[Plant Layer]]
 
−
* [[Polygon Layer]]
 
−
* [[Polygon Tool]]
 
−
* [[Radial Blur Layer]]
 
−
* [[Radial Gradient Layer]]
 
−
* [[Rectangle Layer]]
 
−
* [[Rectangle Tool]]
 
−
* [[Region Layer]]
 
−
* [[Render dialog]]
 
−
* [[Render options]]
 
−
* [[Scale Layer]]
 
−
* [[Setup Dialog]]
 
 
* [[Sewing BLines]]
 
* [[Sewing BLines]]
−
* [[Shade Layer]]
+
* [[Walk Cycle]] <oho>
−
* [[Side Tabs]]
+
−
* [[Simple Circle Layer]]
+
−
* [[Sketch Tool]]
+
−
* [[Smooth Move Tool]]
+
−
* [[Solid Color Layer]]
+
−
* [[Spherize Layer]]
+
−
* [[Spiral Gradient Layer]]
+
−
* [[Star Layer]]
+
−
* [[Stretch Layer]]
+
−
* [[Stroboscope Layer]]
+
−
* [[Super Sample Layer]]
+
−
* [[Switching Scenes]]
+
−
* [[TCB]]
+
−
* [[Text Layer]]
+
−
* [[Time Cursor]]
+
−
* [[Time Loop Layer]]
+
−
* [[Time Offset Parameter]]
+
−
* [[Timebar]]
+
−
* [[Timetrack Panel]]
+
−
* [[ToolBox File Menu]]
+
−
* [[Tool Options Panel]]
+
−
* [[Toolbox File Palette]]
+
−
* [[Tools]]
+
−
* [[Tracking Curves]]
+
−
* [[Transform tool]]
+
−
* [[Translate Layer]]
+
−
* [[Twirl Layer]]
+
−
* [[Walk Cycle]]  
+
 
* [[Warp Layer]] <oho>
 
* [[Warp Layer]] <oho>
−
* [[Waypoint]] <oho>
+
* [[Sets Panel]]
−
* [[Waypoint Dialog]] <oho>
+
* [[Doc:Shiny_Effects]]
 +
* [[History_Panel]]

Latest revision as of 12:30, 21 February 2015

Added the note on all no-updated page Somes of the screenshots needs to be updated with 0.64.0